Delayed Data

Incident Report for Headset

Resolved

Retailer summary emails have been sent.
Posted Feb 13, 2025 - 12:36 PST

Monitoring

Data has now been updated and should be reflecting properly on the dashboards. Daily emails are scheduled to be resent within the hour.
Posted Feb 13, 2025 - 12:11 PST

Identified

Receipt line items are delayed being transferred to the warehouse and a fix has been put in place. Estimated return by 2PM PST.
Posted Feb 13, 2025 - 11:04 PST
This incident affected: Dashboards.