Mitigation has been confirmed. Telemetry shows load under normal operational thresholds.
Posted Dec 27, 2024 - 03:30 PST
Monitoring
Power was restored. Service recovery process underway.
Posted Dec 26, 2024 - 16:00 PST
Identified
Issue identified in the South Central US Azure data center: Between 18:44 UTC on 26 December 2024 and 19:30 UTC on 27 December 2024, a power incident in a single availability zone in the South Central US region impacted the availability for multiple Azure services, including: Service Bus, Log Analytics, Logic Apps, Azure Firewall, Azure Storage, Azure Application Gateway, Virtual Machines, Azure Cosmos DB, SQL DB, Postgres SQL, Azure Synapse Analytics, Azure Data Factory, Azure IoT Hub and App Services.
Posted Dec 26, 2024 - 11:15 PST
Investigating
Pending messages in the processing queue have risen above normal levels.
Posted Dec 26, 2024 - 10:45 PST
This incident affected: Data Pipeline (Processor) and Data Warehouse, Dashboards.