Data Delay

Incident Report for Headset

Resolved

This incident has been resolved and dashboards will now reflect up to date data.
Posted Mar 26, 2025 - 15:33 PDT

Update

Update: Data Recovery in Progress

Data pipelines are beginning to recover, and in some cases, you may start to see data updating and backfilling. While we don’t have a confirmed timeline for full restoration yet, we’re continuing to work closely with our ETL provider to bring everything back online.

We’ll share more updates as progress continues. Thanks again for your patience.
Posted Mar 26, 2025 - 13:16 PDT

Update

- All but a handful of captures have begun recovery
- Stats will be back up and running momentarily
- Recovery for materializations is now our primary focus
Posted Mar 26, 2025 - 09:52 PDT

Monitoring

Update: Ongoing Data Delay

Our ETL provider has made progress in recovering the data pipeline. Most data captures are now recovered or in the process of recovering. However, downstream processes that deliver data to our systems are still paused. A fix is in development, and we’ll push it through as soon as it’s available.

We’ll continue to monitor the situation closely and share updates as we receive them.
Posted Mar 26, 2025 - 09:00 PDT

Identified

We're currently experiencing delays in data availability across our systems due to an issue with our ETL provider. They have identified the root cause and are actively working on a resolution. Some data pipelines are running without updated reporting, while others are paused and will require recovery.

We’re in close contact with their team to expedite a fix and will provide updates as the situation progresses. We appreciate your patience and understanding.
Posted Mar 26, 2025 - 07:33 PDT
This incident affected: Web Application, Data Warehouse, and Dashboards.